nVidia

There are 5 entries for the tag nVidia
Still no go... back to 3GB RAM

After installing Vista Service Pack 1 things seemed to be running pretty well.  Both ATI cards were functioning and looking good.  But after a couple hours of use, system performance degraded, especially relating to video.  Then the ATI drivers crashed and restarted successfully, just like the nVidia drivers did. So, back to 3GB RAM.  I will submit a ticket to Microsoft when I have the energy.  Otherwise, I am considering this case closed.  I cannot use 4GB RAM and 2 video cards on this Dell OptiPlex with Vista 64-bit. Technorati Tags: nVidia,ATI,Vista,64-bit

posted @ Thursday, February 21, 2008 5:53 PM | Feedback (1)

Video Card Woes - Finally Over

I believe that my video card woes have finally come to an end.  As I discussed, the key ended up being my RAM, and not the cards.  Ultimately, I guess I can't use 4GB RAM + 2 video cards on Vista 64-bit.  This is good to know since I have 4GB RAM installed at home too, but only a single card (for now). After dropping my RAM down to 3GB, the displays look great, but I kept getting messages stating, nvlddmkm stopped responding.  This is the video driver for the nVidia cards.  I saw this a lot when I'd...

posted @ Thursday, February 7, 2008 12:04 PM | Feedback (0)

Video Card Woes - Up to 3 screens, down to 3GB RAM

I said in my last post that I was going to try yanking out a stick of RAM.  I had seen some mention of this in some message boards.  I'm either really happy or really sad (undecided) to report that this seemed to address the issue (for the most part). I am up to 3 screens, but down to 3GB RAM.  Apparently, Vista 64-bit cannot manage 4GB RAM as well as 384MB video memory.  I am still seeing the video driver "stop responding" but "restart successfully" every time I lock my screen and then log back in.  But while...

posted @ Monday, February 4, 2008 5:59 PM | Feedback (0)

Video Card Woes - Finally Resolved... Nope

Well, ANTOnline sucks.  They really suck, and I'm not afraid to say it! Back on Jan 25, I said that I had submitted an RMA to them after talking with BFG Tech.  This was actually the 2nd RMA I submitted to ANTOnline.  The first was because there was no DVI-I to VGA dongle included like there should have been.  But the one I submitted on Jan 25 was because BFG told me that the card I got was probably bad.  I haven't heard back from ANTOnline yet. I called them, I emailed them, I submitted their online form,...

posted @ Friday, February 1, 2008 5:04 PM | Feedback (1)

Never-ending video card woes

I gave up on the ATI cards.  I went back to the GeForce 6200LE PCIe card that I bought for my XP machine.  This gives me dual monitor using the DVI-I and the VGA ports.  Then I bought a GeForce 6200OC PCI card to get to 3 (or 4) screens. After Dave Yardy gave me the clue about multi-monitor support in Vista, it looked like the PCI/PCI combination would not work.  And PCIe/PCI only works if the 2 cards use the same WDDM driver.  I was hopeful that 2 GeForce 6200 cards would run the same driver and I'd...

posted @ Friday, January 25, 2008 7:20 PM | Feedback (0)